summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJérémy Zurcher <jeremy@asynk.ch>2013-12-03 00:01:59 +0100
committerJérémy Zurcher <jeremy@asynk.ch>2013-12-03 00:05:30 +0100
commitc17a4211cb2ef132b049ea841fd50c99681d2080 (patch)
tree5e15533ca1eb4b55dd60b785b495f9312f315f34
parent51d22d22b82f11f85964056957e96cfae38df098 (diff)
doc correction and implovements (email, legacy API needed)
-rw-r--r--MIT-LICENSE2
-rw-r--r--README.md5
2 files changed, 4 insertions, 3 deletions
diff --git a/MIT-LICENSE b/MIT-LICENSE
index 73e123c..122dfc9 100644
--- a/MIT-LICENSE
+++ b/MIT-LICENSE
@@ -1,4 +1,4 @@
1Copyright (c) 2011-2012 Jérémy Zurcher 1Copyright (c) 2011-2014 Jérémy Zurcher
2 2
3Permission is hereby granted, free of charge, to any person obtaining a copy 3Permission is hereby granted, free of charge, to any person obtaining a copy
4of this software and associated documentation files (the "Software"), to 4of this software and associated documentation files (the "Software"), to
diff --git a/README.md b/README.md
index f18c940..afc4789 100644
--- a/README.md
+++ b/README.md
@@ -5,7 +5,7 @@
5 5
6## DESCRIPTION: 6## DESCRIPTION:
7 7
8A ruby ffi binding to [efl](http://www.enlightenment.org/p.php?p=docs&l=en) libraries (Enlightenment Foundation Libraries). 8A ruby ffi binding to [EFL](http://www.enlightenment.org/p.php?p=docs&l=en) libraries (Enlightenment Foundation Libraries).
9 9
10## FEATURES/PROBLEMS: 10## FEATURES/PROBLEMS:
11 11
@@ -13,6 +13,7 @@ A ruby ffi binding to [efl](http://www.enlightenment.org/p.php?p=docs&l=en) libr
13* support EFL 1.8.x 13* support EFL 1.8.x
14* binding is almost complete but lacks high level ruby code and tests 14* binding is almost complete but lacks high level ruby code and tests
15* eldbus is not present yet 15* eldbus is not present yet
16* only works with legacy API (--with-api=legacy or --with-api=both)
16 17
17## SYNOPSIS: 18## SYNOPSIS:
18 19
@@ -68,7 +69,7 @@ For more examples you may look at:
68 69
69## REQUIREMENTS: 70## REQUIREMENTS:
70 71
71* You need a sane EFL installation, goto [download](http://enlightenment.org/p.php?p=download&l=en) for more info. 72* You need a sane EFL installation built with legacy API, goto [download](http://enlightenment.org/p.php?p=download&l=en) for more info.
72 73
73## DOWNLOAD/INSTALL: 74## DOWNLOAD/INSTALL:
74 75