removed useless information about libm dependency which is shipped with libc

SVN revision: 68718
devs/devilhorns/wayland_egl
Samuel F. Baggen 11 years ago
parent cd00891529
commit df4c97af21
  1. 1
      legacy/ecore/README
  2. 1
      legacy/edje/README
  3. 1
      legacy/eet/README
  4. 1
      legacy/eina/README
  5. 1
      legacy/embryo/README
  6. 3
      legacy/evas/README

@ -12,7 +12,6 @@ Requirements:
Must:
libc
libm
eina (1.1.0 or better)
(For windows you also need: evil)

@ -12,7 +12,6 @@ Requirements:
Must:
libc
libm
eet (at least 1.5.0)
ecore (at least 1.1.0)
ecore-evas (at least 1.1.0)

@ -11,7 +11,6 @@ Requirements:
-------------
Must have:
libc
libm
zlib
libjpeg
eina (1.1.0 or better)

@ -11,7 +11,6 @@ Requirements:
-------------
Must have:
libc (pthread or windows threading support, iconv support)
libm
Eina is a library providing data structure utilities for EFL that are meant
to be lean, efficient and tailored to EFL's needs. This saves each

@ -13,7 +13,6 @@ Requirements:
Must:
eina
libc
libm
WARNING: gcc compatibility!!!
There seems to be some bug (or disagreement) between embryo and gcc 3.2.x

@ -12,7 +12,6 @@ Requirements:
Must:
libc
libm
eina (1.1.0 or better)
freetype (2.1.9 or better)
@ -23,7 +22,7 @@ Recommended:
libpng
libjpeg (6.0 or better)
eet (1.5.0 or better)
firbidi
fribidi
harfbuzz
liblinebreak

Loading…
Cancel
Save