summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGustavo Sverzut Barbieri <barbieri@gmail.com>2012-08-13 16:24:32 +0000
committerGustavo Sverzut Barbieri <barbieri@gmail.com>2012-08-13 16:24:32 +0000
commit8e5e1acdadd31e448ce51c96fa2c499cd1b33a2c (patch)
tree0355272c9535d6af1603972eeece3554535faf01
parent48caf5578b59b0b17688c11e244ce6ee7d09a1dd (diff)
Decrease required cython version, it seems 0.15.1 works.
This was reported by Debian people (Andreas Martens) SVN revision: 75220
-rw-r--r--README4
-rw-r--r--configure.ac2
2 files changed, 3 insertions, 3 deletions
diff --git a/README b/README
index 55e76e6..2e31b80 100644
--- a/README
+++ b/README
@@ -6,8 +6,8 @@ REQUIREMENTS
6 * Evas >= 1.7.0 6 * Evas >= 1.7.0
7 * Ecore >= 1.7.0 7 * Ecore >= 1.7.0
8 * Python-Evas >= 1.7.0 8 * Python-Evas >= 1.7.0
9 * Cython >= 0.16 (not required with release tarballs) 9 * Cython >= 0.15.1 (not required with release tarballs)
10 * Python >= 2.7 (tested version, may work with older or newer) 10 * Python >= 2.7 (tested version, may work with older or newer)
11 11
12 12
13BUILDING AND INSTALLING 13BUILDING AND INSTALLING
diff --git a/configure.ac b/configure.ac
index fdaadf8..2a2df8d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -212,7 +212,7 @@ AC_SUBST(CYTHON_ECORE_EVAS_INCLUDEDIR)
212AM_PATH_PYTHON(2.7) 212AM_PATH_PYTHON(2.7)
213AM_CHECK_PYTHON_HEADERS(,[AC_MSG_ERROR(could not find Python headers)]) 213AM_CHECK_PYTHON_HEADERS(,[AC_MSG_ERROR(could not find Python headers)])
214 214
215cython_required_version=0.16 215cython_required_version=0.15.1
216AM_CHECK_CYTHON([$cython_required_version], [:], [:]) 216AM_CHECK_CYTHON([$cython_required_version], [:], [:])
217 217
218have_cython_precompiled=no 218have_cython_precompiled=no