summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDerek Foreman <derekf@osg.samsung.com>2017-09-01 08:45:47 -0500
committerDerek Foreman <derekf@osg.samsung.com>2017-09-01 08:47:04 -0500
commit0b5c4e5c25b33470f9268f96c9b5fc724fbb151c (patch)
tree0ab50de72cbd5d129d92a079d02b3bbfe0bb1d21
parent8c4e4811fd83dfc530bc95b33802815d05fb56bb (diff)
build: Drop wayland protocol requirement to 1.9
Some distros are sitting at 1.9 for a long time now, and 1.10 didn't add any critical functionality for us.
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 4b1e469e11..9bdf7c364c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1992,7 +1992,7 @@ AC_ARG_ENABLE([wayland],
1992 [want_wayland="no"]) 1992 [want_wayland="no"])
1993 1993
1994if test "${want_wayland}" = "yes"; then 1994if test "${want_wayland}" = "yes"; then
1995 EFL_PKG_CHECK_STRICT([wayland-client >= 1.11.0 wayland-scanner >= 1.11.0 wayland-protocols >= 1.10]) 1995 EFL_PKG_CHECK_STRICT([wayland-client >= 1.11.0 wayland-scanner >= 1.11.0 wayland-protocols >= 1.9])
1996 PKG_CHECK_MODULES([WAYLAND], [wayland-scanner >= 1.11.0], 1996 PKG_CHECK_MODULES([WAYLAND], [wayland-scanner >= 1.11.0],
1997 [ 1997 [
1998 AC_ARG_VAR([wayland_scanner], [The wayland-scanner executable]) 1998 AC_ARG_VAR([wayland_scanner], [The wayland-scanner executable])