summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorCedric Bail <cedric.bail@samsung.com>2013-06-27 15:51:07 +0900
committerCedric Bail <cedric.bail@samsung.com>2013-06-28 10:18:39 +0900
commit383592b44402e8552a85b8dc5d152717871d48dd (patch)
tree68472c4ed7204557bd08ea8edef7202b51e49001 /configure.ac
parent0ed0d796117352a9c497deda51b55e50a3c7c5ec (diff)
eo: eo is absolutely necessary by now, can't be disabled any more.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 1d61972..ce37914 100644
--- a/configure.ac
+++ b/configure.ac
@@ -25,6 +25,9 @@ EFL_API_LEGACY_DEF="#define EFL_NOLEGACY_API_SUPPORT"
25EFL_API_EO_DEF="#define EFL_EO_API_SUPPORT" 25EFL_API_EO_DEF="#define EFL_EO_API_SUPPORT"
26efl_api="both" 26efl_api="both"
27 27
28#### For the moment the Eo EFL API is not ready you need to explicitely optin.
29EFL_ENABLE_EO_API_SUPPORT
30
28AC_ARG_WITH([api], 31AC_ARG_WITH([api],
29 [AC_HELP_STRING([--with-api=@<:@eo/legacy/both@:>@], [Select the EFL API Model @<:@default=both@:>@])], 32 [AC_HELP_STRING([--with-api=@<:@eo/legacy/both@:>@], [Select the EFL API Model @<:@default=both@:>@])],
30 [efl_api=${withval}], 33 [efl_api=${withval}],