summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorDave Andreoli <dave@gurumeditation.it>2016-06-09 12:45:01 +0200
committerDave Andreoli <dave@gurumeditation.it>2016-06-09 12:45:01 +0200
commit62632c56161477b98d4446abad0aeccd232c9b4e (patch)
tree032736f09f0bb3173e474817f71f5300369e4a06 /configure.ac
parentc5f689a1542ee2699290641cb9ce7d3695a4fd9c (diff)
poppler: enable again compilation for poppler > 0.40
I'm quite sure my last commit also fix the issue reported by jpeg. I do not have poppler > 0.40 on my system, so please report any issue.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 43ceb4a..7f0a8bd 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2862,7 +2862,7 @@ have_rsvg="no"
2862 2862
2863### Check needed dependency for each generic loader 2863### Check needed dependency for each generic loader
2864if test "x${want_poppler}" = "xyes"; then 2864if test "x${want_poppler}" = "xyes"; then
2865 PKG_CHECK_MODULES([POPPLER], [poppler >= 0.12 poppler < 0.40], 2865 PKG_CHECK_MODULES([POPPLER], [poppler >= 0.12],
2866 [have_poppler="yes"]) 2866 [have_poppler="yes"])
2867 2867
2868 PKG_CHECK_EXISTS([poppler >= 0.20], 2868 PKG_CHECK_EXISTS([poppler >= 0.20],