summaryrefslogtreecommitdiff
path: root/legacy/evas/m4/evas_check_loader.m4
diff options
context:
space:
mode:
authorCarsten Haitzler <raster@rasterman.com>2012-03-17 06:25:41 +0000
committerCarsten Haitzler <raster@rasterman.com>2012-03-17 06:25:41 +0000
commitfed5f7943352b7bdd153c4a5564f6030728ee15e (patch)
treeba589cf604d18f54e369a9ada28415104012c286 /legacy/evas/m4/evas_check_loader.m4
parent1bdfdad0691281cc351775d54d5fa7337920f0fa (diff)
and work more on getting release in shape - version requirements.
(god this is a pain in the butt) SVN revision: 69484
Diffstat (limited to '')
-rw-r--r--legacy/evas/m4/evas_check_loader.m46
1 files changed, 3 insertions, 3 deletions
diff --git a/legacy/evas/m4/evas_check_loader.m4 b/legacy/evas/m4/evas_check_loader.m4
index e1fb5a9cdc..a26509403c 100644
--- a/legacy/evas/m4/evas_check_loader.m4
+++ b/legacy/evas/m4/evas_check_loader.m4
@@ -37,7 +37,7 @@ have_dep="no"
37evas_image_loader_[]$1[]_cflags="" 37evas_image_loader_[]$1[]_cflags=""
38evas_image_loader_[]$1[]_libs="" 38evas_image_loader_[]$1[]_libs=""
39 39
40PKG_CHECK_MODULES([EET], [eet >= 1.5.0], [have_dep="yes" requirement="eet >= 1.4.0"], [have_dep="no"]) 40PKG_CHECK_MODULES([EET], [eet >= 1.6.0], [have_dep="yes" requirement="eet >= 1.4.0"], [have_dep="no"])
41evas_image_loader_[]$1[]_cflags="${EET_CFLAGS}" 41evas_image_loader_[]$1[]_cflags="${EET_CFLAGS}"
42evas_image_loader_[]$1[]_libs="${EET_LIBS}" 42evas_image_loader_[]$1[]_libs="${EET_LIBS}"
43 43
@@ -542,7 +542,7 @@ AC_MSG_CHECKING([whether to enable Eet font loader])
542AC_MSG_RESULT([${want_loader}]) 542AC_MSG_RESULT([${want_loader}])
543 543
544if test "x$want_loader" = "xyes" -o "x$want_loader" = "xauto"; then 544if test "x$want_loader" = "xyes" -o "x$want_loader" = "xauto"; then
545 PKG_CHECK_MODULES([EET], [eet >= 1.5.0], [have_evas_font_loader_eet="yes"], [have_evas_font_loader_eet="no"]) 545 PKG_CHECK_MODULES([EET], [eet >= 1.6.0], [have_evas_font_loader_eet="yes"], [have_evas_font_loader_eet="no"])
546fi 546fi
547 547
548if test "x${have_evas_font_loader_eet}" = "xno" -a "x$want_loader" = "xyes" -a "x$use_strict" = "xyes" ; then 548if test "x${have_evas_font_loader_eet}" = "xno" -a "x$want_loader" = "xyes" -a "x$use_strict" = "xyes" ; then
@@ -551,7 +551,7 @@ fi
551 551
552if test "x$have_evas_font_loader_eet" = "xyes" ; then 552if test "x$have_evas_font_loader_eet" = "xyes" ; then
553 AC_DEFINE([BUILD_FONT_LOADER_EET], [1], [EET Font Loader Support]) 553 AC_DEFINE([BUILD_FONT_LOADER_EET], [1], [EET Font Loader Support])
554 requirement_evas="eet >= 1.5.0 ${requirement_evas}" 554 requirement_evas="eet >= 1.6.0 ${requirement_evas}"
555fi 555fi
556 556
557popdef([UP]) 557popdef([UP])