require E20+

devs/discomfitor/sandblog2017
Mike Blumenkrantz 7 years ago
parent c2a1464d1e
commit 790d62c67d
  1. 2
      configure.ac

@ -30,7 +30,7 @@ AC_PROG_LIBTOOL
#])
#AC_SUBST(LTLIBINTL)
PKG_CHECK_MODULES([E], [efx enlightenment >= 0.19.99])
PKG_CHECK_MODULES([E], [efx enlightenment >= 0.20.0])
release=$(pkg-config --variable=release enlightenment)
MODULE_ARCH="$host_os-$host_cpu-$release"
AC_SUBST(MODULE_ARCH)

Loading…
Cancel
Save