update version properly.

We can upgrade version to 1.24 when efl 1.24 is released.
master
Hermet Park 3 years ago
parent 1c16ed647b
commit 46e328404c
  1. 4
      configure.ac
  2. 2
      meson.build

@ -3,7 +3,7 @@ dnl Process this file with autoconf to produce a configure script.
# get rid of that stupid cache mechanism
rm -f config.cache
AC_INIT([expedite], [1.12.0], [enlightenment-devel@lists.sourceforge.net])
AC_INIT([expedite], [1.23.0], [enlightenment-devel@lists.sourceforge.net])
AC_PREREQ([2.52])
AC_CONFIG_SRCDIR([configure.ac])
AC_CONFIG_HEADERS([config.h])
@ -49,7 +49,7 @@ case "$host_os" in
esac
# EFL dependencies
efl_version="1.20.0"
efl_version="1.23.0"
requirement_expedite=" \
eo >= ${efl_version} \
efl >= ${efl_version} \

@ -1,5 +1,5 @@
project('expedite', 'c',
version: '1.12.0',
version: '1.23.0',
default_options: ['c_std=gnu99'],
license: 'BSD')

Loading…
Cancel
Save