Go to file
Davide Andreoli 9cee723e44 Use LooseVersion (instead of pkg-config) to check required version.
This again to try fixing the build on jenkins
2015-01-17 20:29:09 +01:00
doc Doc: restructure elementary documentation 2015-01-09 21:17:02 +01:00
efl New 1.13 property elm.Table.align 2015-01-17 17:47:58 +01:00
examples Just for fun: port of the Transit Bezier test 2015-01-17 20:05:40 +01:00
include New 1.13 elm.Transit.tween_mode_factor_n_set 2015-01-17 15:55:47 +01:00
tests Do not fail on SmartObject tests, they are skipped 2015-01-04 19:42:31 +01:00
.gitignore Use new cython cpdef-enums in evas 2015-01-04 20:44:45 +01:00
AUTHORS Python-EFL: updated authors 2014-03-01 22:03:44 +01:00
CODING Convert changes.html in a standard ChangeLog file 2015-01-07 00:31:06 +01:00
COPYING Python-EFL: fix the mess with the lgpl version. 2013-12-07 17:54:58 +01:00
COPYING.LESSER ops, forgot to add the .LESSER file 2013-12-07 18:06:25 +01:00
ChangeLog Convert changes.html in a standard ChangeLog file 2015-01-07 00:31:06 +01:00
INSTALL Docs: try to improve the style of the Inheritance Diagram 2015-01-06 20:51:57 +01:00
MANIFEST.in Convert changes.html in a standard ChangeLog file 2015-01-07 00:31:06 +01:00
Makefile Changed the way we check and enable Cython usage 2015-01-02 12:26:33 +01:00
README Updated metadata and other stuff for pypi compliance. 2014-12-21 12:43:56 +01:00
TODO New 1.12 API: elm_process_state_get 2014-11-18 21:42:31 +01:00
api_coverage.py api_coverage.py: py3k compatibility fix 2014-08-31 17:26:19 +03:00
setup.cfg Simplify setup.py elm extensions, disable builder option in setup.cfg 2013-11-19 21:21:03 +02:00
setup.py Use LooseVersion (instead of pkg-config) to check required version. 2015-01-17 20:29:09 +01:00

README

EFL is a collection of libraries for handling many common tasks a
developer man have such as data structures, communication, rendering,
widgets and more.

PYTHON-EFL are the python bindings for the whole EFL stack (eo, evas, ecore,
edje, emotion, ethumb and elementary)