Browse Source

meson: nls does require libintl

devs/simotek/colorschemes
Boris Faure 9 months ago
parent
commit
18ac38b8ce
Signed by: borisfaure
GPG Key ID: 35C0410516166BE8
  1. 2
      meson.build
  2. 2
      meson_options.txt

2
meson.build

@ -65,7 +65,7 @@ edj_files = []
if get_option('nls') == true
subdir('po')
terminology_dependencies += dependency('intl', required: false)
terminology_dependencies += dependency('intl', required: true)
endif
foreach efl_dep: efl_deps

2
meson_options.txt

@ -15,4 +15,4 @@ option('tests',
option('nls',
type: 'boolean',
value: true,
description: 'enable localization: (default=true)')
description: 'enable localization. Requires libintl. (default=true)')

Loading…
Cancel
Save