README: Update statement about C++ usage.

Its no longer interfacing to bullet only but also our C++ bindings that
need the C++ compiler.
efl-1.11
Stefan Schmidt 8 years ago
parent 874e87e8df
commit d37b312141
  1. 6
      README

@ -1,5 +1,5 @@
EFL 1.11.0
=========
==========
******************************************************************************
FOR ANY ISSUES PLEASE EMAIL:
@ -437,8 +437,8 @@ You will find documentation in the doc/ directory.
REQUIREMENTS
------------
EFL requires a C and C++ compiler by default. Very little C++ exists
and is mostly to interface to C++ libraries like Bullet.
EFL requires a C and C++ compiler by default. C++ exists mostly to interface
to C++ libraries like Bullet and our C++ bindings.
Required by default:

Loading…
Cancel
Save