summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGustavo Sverzut Barbieri <barbieri@gmail.com>2012-08-13 16:24:32 +0000
committerGustavo Sverzut Barbieri <barbieri@gmail.com>2012-08-13 16:24:32 +0000
commit41d9f8cad020dde384e6bbf1c3776a06ad53891c (patch)
tree620a02fd95b347321ed2109f9b9e89641b46b033
parent9e841fb9eb260bb94c3442e71f0b2f2775a0789b (diff)
Decrease required cython version, it seems 0.15.1 works.
This was reported by Debian people (Andreas Martens) SVN revision: 75220
-rw-r--r--README4
-rw-r--r--configure.ac2
2 files changed, 3 insertions, 3 deletions
diff --git a/README b/README
index 2d864dc..3d25dc0 100644
--- a/README
+++ b/README
@@ -4,8 +4,8 @@ REQUIREMENTS
4============ 4============
5 5
6 * Evas >= 1.7.0 6 * Evas >= 1.7.0
7 * Cython >= 0.16 (not required with release tarballs) 7 * Cython >= 0.15.1 (not required with release tarballs)
8 * Python >= 2.7 (tested version, may work with older or newer) 8 * Python >= 2.7 (tested version, may work with older or newer)
9 9
10 10
11BUILDING AND INSTALLING 11BUILDING AND INSTALLING
diff --git a/configure.ac b/configure.ac
index ccedf59..72440ac 100644
--- a/configure.ac
+++ b/configure.ac
@@ -69,7 +69,7 @@ wanted_cython_files="${srcdir}/evas/evas.c_evas.pyx"
69AM_PATH_PYTHON(2.7) 69AM_PATH_PYTHON(2.7)
70AM_CHECK_PYTHON_HEADERS(,[AC_MSG_ERROR(could not find Python headers)]) 70AM_CHECK_PYTHON_HEADERS(,[AC_MSG_ERROR(could not find Python headers)])
71 71
72cython_required_version=0.16 72cython_required_version=0.15.1
73AM_CHECK_CYTHON([$cython_required_version], [:], [:]) 73AM_CHECK_CYTHON([$cython_required_version], [:], [:])
74 74
75have_cython_precompiled=no 75have_cython_precompiled=no