summaryrefslogtreecommitdiff
path: root/pages/docs/distros/ubuntu-start.md.txt
diff options
context:
space:
mode:
authorPhilippe Jean Guillaumie <batden@sfr.fr>2021-02-05 22:06:06 -0800
committerwww-data <www-data@enlightenment.org>2021-02-05 22:06:06 -0800
commit80764912f397f083788cf8ffd9338e08b9dcd5c6 (patch)
tree29d5bafe35238910d5faff2c4e273ade43e47118 /pages/docs/distros/ubuntu-start.md.txt
parent50c11577af0c57713acf8bcf0bb8d8276ab7cc63 (diff)
Wiki page ubuntu-start.md changed with summary [Fix links] by Philippe Jean Guillaumie
Diffstat (limited to '')
-rw-r--r--pages/docs/distros/ubuntu-start.md.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/pages/docs/distros/ubuntu-start.md.txt b/pages/docs/distros/ubuntu-start.md.txt
index c213312c2..7f19fcbfa 100644
--- a/pages/docs/distros/ubuntu-start.md.txt
+++ b/pages/docs/distros/ubuntu-start.md.txt
@@ -38,13 +38,13 @@ And then install EFL and its development libraries:
38sudo apt install libefl-dev 38sudo apt install libefl-dev
39``` 39```
40 40
41Ubuntu does not install by default the *gcc* compiler or *meson* or *ninja*, so, before you can [compile any apps](#Compiling_EFL_Applications), you will need to install those too: 41Ubuntu does not install by default the *gcc* compiler or *meson* or *ninja*, so, before you can compile any apps, you will need to install those too:
42 42
43```bash 43```bash
44sudo apt install gcc meson ninja-build 44sudo apt install gcc meson ninja-build
45``` 45```
46 46
47Also note that, due to EFL's fast development rate, it is unlikely the PPA will provide by default the latest version of EFL. This means that many of the examples in this documentation will probably need tweaking to work. If you would like to install an up to date version of EFL, see the [Installing from Source](#Installing_from_Source) section below or the instructions for [Installing from Git](#Installing_from_Git), also available below. 47Also note that, due to EFL's fast development rate, it is unlikely the PPA will provide by default the latest version of EFL. This means that many of the examples in this documentation will probably need tweaking to work. If you would like to install an up to date version of EFL, see the [Installing from Source](#Installing_from_Packaged_Source) section below or the instructions for [Installing from Git](#Installing_from_Git), also available below.
48 48
49## Installing from Packaged Source ## 49## Installing from Packaged Source ##
50 50